www.MyStringJobs.com - Stringjob logging website

Discussion in 'Badminton Stringing Techniques & Tools' started by yan.v, Jan 29, 2017.

  1. s_mair

    s_mair Regular Member

    Joined:
    Oct 10, 2013
    Messages:
    4,254
    Likes Received:
    2,574
    Location:
    Germany
    Still no chance from my iPhone (Safari and Chrome). Will test it from a Windows laptop tomorrow.
     
  2. s_mair

    s_mair Regular Member

    Joined:
    Oct 10, 2013
    Messages:
    4,254
    Likes Received:
    2,574
    Location:
    Germany
    Works ideed fine with the laptop, still no chance to get any connection with the iPhone though. Weird.
     
  3. khoai

    khoai Regular Member

    Joined:
    Sep 30, 2008
    Messages:
    167
    Likes Received:
    43
    Location:
    US
    Remove https, use non-secure http.
     
    s_mair likes this.
  4. s_mair

    s_mair Regular Member

    Joined:
    Oct 10, 2013
    Messages:
    4,254
    Likes Received:
    2,574
    Location:
    Germany
    So again an issue with the SSL certificate it seems.

    Thanks for the hint, it works now also on the iPhone - but I don't really fancy going non-SSL.
     
  5. yan.v

    yan.v Regular Member

    Joined:
    Mar 19, 2011
    Messages:
    1,541
    Likes Received:
    98
    Occupation:
    USRSA MRT & Certification Tester
    Location:
    Montreal, Canada
    Hey all! @s_mair

    Sorry for the issues and the delay (I'm having to resubscribe to the thread every month or else I'm not receiving emails anymore, it's weird)! It should be fixed now!

    I don't know why, the server's been acting up with certificates and server time recently...
     
    #105 yan.v, Oct 9, 2019
    Last edited: Oct 9, 2019
  6. khoai

    khoai Regular Member

    Joined:
    Sep 30, 2008
    Messages:
    167
    Likes Received:
    43
    Location:
    US
    Unfortunately, it no longer works for me, on PC or phone. Nothing happens when the Login button is clicked.
     
  7. yan.v

    yan.v Regular Member

    Joined:
    Mar 19, 2011
    Messages:
    1,541
    Likes Received:
    98
    Occupation:
    USRSA MRT & Certification Tester
    Location:
    Montreal, Canada
    Should be fixed now :)
     
    s_mair and khoai like this.
  8. s_mair

    s_mair Regular Member

    Joined:
    Oct 10, 2013
    Messages:
    4,254
    Likes Received:
    2,574
    Location:
    Germany
    I can access now the https login page again also with the iPhone, but it still says that the connection is not secure:
    upload_2019-10-10_7-47-56.png

    So it seems that something's still going on with the certificate. Not a top priority issue for me though.
     
  9. yan.v

    yan.v Regular Member

    Joined:
    Mar 19, 2011
    Messages:
    1,541
    Likes Received:
    98
    Occupation:
    USRSA MRT & Certification Tester
    Location:
    Montreal, Canada
    Works perfectly on my side. I suggest clearing your browser cache and explicitely specifying https in the url.

    upload_2019-10-10_8-2-27.png
     
    s_mair likes this.
  10. s_mair

    s_mair Regular Member

    Joined:
    Oct 10, 2013
    Messages:
    4,254
    Likes Received:
    2,574
    Location:
    Germany
    Clearing the cache did the trick, cheers!
     
  11. khoai

    khoai Regular Member

    Joined:
    Sep 30, 2008
    Messages:
    167
    Likes Received:
    43
    Location:
    US
    Hey @yan.v, is it open for feature request? I would love to be able to transfer (or reassign) rackets between customers. And of course, some kind of backup in case the site is down or for offline.

    Thanks a lot for your good work. It's been wonderful.
     
  12. yan.v

    yan.v Regular Member

    Joined:
    Mar 19, 2011
    Messages:
    1,541
    Likes Received:
    98
    Occupation:
    USRSA MRT & Certification Tester
    Location:
    Montreal, Canada
    I really don't receive updates anymore :(

    Sorry for the delay!

    I'll add your suggestions to my backlog.

    Admittedly, I haven't had time to work on the site much recently. Hopefully it gets better soon!
     
  13. yan.v

    yan.v Regular Member

    Joined:
    Mar 19, 2011
    Messages:
    1,541
    Likes Received:
    98
    Occupation:
    USRSA MRT & Certification Tester
    Location:
    Montreal, Canada
    Also, just to understand the request:

    What is the use case for transfering a racquet to a different customer ? What would that accomplish that creating a new racquet with the same brand and model for the second customer does not do ?
     
  14. khoai

    khoai Regular Member

    Joined:
    Sep 30, 2008
    Messages:
    167
    Likes Received:
    43
    Location:
    US
    Where I live, we like to buy and try new rackets and then sell/give away to friends/others. And I would like to keep a record of string jobs on that very same racket so I know what it's been through. If I create a new one, I would either need to delete the old one or keep it. Deleting would remove some string jobs (right?) and keeping would make one customer with very long list of rackets. I got someone (a coach) with over 50 rackets and had to break it down in 2.

    If you don't have time, don't worry about it. It's a minor issue, I can totally live with it.
     
    #114 khoai, Nov 21, 2019
    Last edited: Nov 21, 2019
  15. s_mair

    s_mair Regular Member

    Joined:
    Oct 10, 2013
    Messages:
    4,254
    Likes Received:
    2,574
    Location:
    Germany
    Nope. If you delete a racket, the string jobs it has seen still stay in the database. So imo the transfer of a racket to a different customer is not necessary.

    An export of the whole database would definitely be a good feature though.
     
    khoai likes this.
  16. LoaS

    LoaS Regular Member

    Joined:
    Nov 15, 2017
    Messages:
    46
    Likes Received:
    21
    Location:
    UK
    @yan.v I'm getting some strange behaviour from the responsive table in the stringjobs page. Particularly when trying to reorder the table by `Order ID` and changing page to page 2 it jumps to `Order ID` 49 when it should be 25. Then when I get back to page 1 there's `Order ID` 25 to 48 and I can't find `Order ID` 1 to 24 unless I re reorder the table.

    It's nothing urgent but might be worth adding to your bug list.
     
  17. s_mair

    s_mair Regular Member

    Joined:
    Oct 10, 2013
    Messages:
    4,254
    Likes Received:
    2,574
    Location:
    Germany
    Hmmm... something is wrong. I get a runtime error when I want to complete or re-save a string job again.
    @yan.v can you have a look into that?
    [​IMG]
     
  18. yan.v

    yan.v Regular Member

    Joined:
    Mar 19, 2011
    Messages:
    1,541
    Likes Received:
    98
    Occupation:
    USRSA MRT & Certification Tester
    Location:
    Montreal, Canada
    Hi, is it still happening? The server rebooted this morning.

    Thank you,
     
  19. s_mair

    s_mair Regular Member

    Joined:
    Oct 10, 2013
    Messages:
    4,254
    Likes Received:
    2,574
    Location:
    Germany
    Now it’s working fine again. As always, thanks for the quick feedback!
     

Share This Page